FTX Futures

Incident Report for Bitwave

Resolved

Due to the recent FTX bankruptcy, FTX has shutdown their API service and as of November 11, 2022 we cannot sync new transactions into Bitwave.
Posted Nov 14, 2022 - 12:52 PST

Investigating

Our engineers are investigating an issue synchronizing FTX futures transactions. Other FTX accounts should be operational. If you are experiencing issues with your FTX account please email support@bitwave.io.
Posted Oct 11, 2022 - 07:46 PDT
This incident affected: Exchange Syncers (FTX).