System Jobs may fail to complete for some users.

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 21:56 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2026 - 08:59 PDT

Investigating

High volume system jobs may fail to complete. We are actively investigating this issue and a fix will be out shortly.
Posted Mar 18, 2026 - 21:32 PDT
This incident affected: Bitwave Core.