Anchorage Maintenance
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 12:20 PST
Monitoring
We are performing a scheduled maintenance on Nov. 10 for the Anchorage connection. Rest assured, you will still be able to categorize transactions and all of your historical data is saved, but new transactions will not sync into Bitwave during the maintenance period. We expect the maintenance to take approximately 10-15 hours and will post an update once maintenance is complete, at which point transactions will resume syncing. If you have any questions regarding your Anchorage account please reach out to support@bitwave.io.
Posted Nov 09, 2022 - 14:29 PST
This incident affected: Exchange Syncers (Anchorage).