CoinGecko DDOS Impacting Bitwave Services

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Mar 28, 2023 - 09:01 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 15:23 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 27, 2023 - 15:23 PDT

Identified

CoinGecko is experiencing a DDOS right now which is negatively impacting our ability to price assets in certain waterfall scenarios, and creating general sluggishness in Bitwave. We're working to mitigate now.
Posted Mar 27, 2023 - 11:55 PDT
This incident affected: Bitwave App.