Transaction Materializer Delays

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 06:38 PST

Update

Inventory views are now operating normally. Some reports may still be delayed while we continue working on a full resolution.
Posted Jan 28, 2026 - 20:37 PST

Update

Inventory views may temporarily show ignored or deleted transactions. We’re investigating and working on a fix with high priority.
Posted Jan 28, 2026 - 10:16 PST

Investigating

We are currently investigating this issue.
Posted Jan 28, 2026 - 09:37 PST
This incident affected: Bitwave Core.