Polygon Blockchain
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 09:03 PDT
Monitoring
We discovered a change made from our Polygon data source that impacted several types of transactions such as token transactions. We have rectified the issue, and some users may notice new Polygon transactions syncing in from prior dates. Should you have any questions on this, please feel free to reach out to support@bitwave.io
Posted Apr 21, 2023 - 10:45 PDT
This incident affected: Blockchain Syncers (Polygon).