Binance
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 12:21 PST
Identified
Binance.com (not Binance.us) has stated that they are no longer supporting API services for USA based IP addresses. As a result, Bitwave currently cannot connect to any Binance related services, including transaction syncing or pricing, because we are based in the USA. What this means is new Binance transactions will not sync and assets using Binance-sourced pricing will not be priced. Though rest assured, all historical transactions and historically priced transactions that have been previously saved into Bitwave and will remain unaffected.

We are reaching out to Binance on behalf of our clients to restore service as soon as possible.
Posted Nov 30, 2022 - 12:05 PST
This incident affected: Exchange Syncers (Binance).