Paxos

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Dec 05, 2022 - 12:22 PST

Identified

An official announcement from Paxos states that they will be discontinuing the ItBit API connection, which we use to pull transactions from Paxos-ItBit into Bitwave. We are working with the Paxos to find a solution to continue pull transactions into Bitwave.

See the official announcement from Paxos here: https://help.paxos.com/hc/en-us/articles/8292238971028-Migrating-from-itBit-v1-to-Paxos-v2-API
Posted Oct 31, 2022 - 07:57 PDT

Update

We are continuing to investigate this issue.
Posted Oct 24, 2022 - 11:52 PDT

Investigating

We are investigating an outage in the Paxos API and do not believe the issue to be coming from the Bitwave end. We will update our status once we have additional information and have identified the root cause. If you are experiencing any issues with your Paxos connection please send us an email at support@bitwave.io.
Posted Oct 18, 2022 - 12:14 PDT
This incident affected: Exchange Syncers (Paxos).