Inventory Views Not Displaying Correctly

Incident Report for Bitwave

Resolved

The incident was resolved yesterday approx 4pm PST, and the Bitwave team has been monitoring.
Posted Sep 07, 2024 - 12:04 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 06, 2024 - 13:26 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 06, 2024 - 13:25 PDT

Investigating

We are currently investigating this issue.
Posted Sep 06, 2024 - 13:23 PDT
This incident affected: Bitwave App.