Polygon Wallets Not syncing

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Sep 23, 2024 - 12:18 PDT

Identified

We have identified and corrected the issue, polygon wallets are now syncing new transaction data.

Additionally Polygon had an upgrade for the native token moving from MATIC to POL that we are working through best next steps on.
Posted Sep 19, 2024 - 15:48 PDT

Investigating

We are currently investigating this issue.
Posted Sep 11, 2024 - 14:15 PDT