FTX Missing Transactions

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Sep 26, 2022 - 06:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 04:05 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 08:19 PDT

Identified

Some customers have reported missing transactions and missing balances for FTX. We have identified the root cause and our engineers are working to solve the issue. If you notice missing transactions please send an email to support@bitwave.io.
Posted Sep 21, 2022 - 08:17 PDT
This incident affected: Exchange Syncers (FTX).