Coinbase Custody
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 13:57 PST
Monitoring
The Coinbase Custody tech team has notified us that they are no longer supporting the API service. Transactions may not sync until the Coinbase resumes the service. Manual uploads of Coinbase Custody transactions are still functional. Please email support@bitwave.io if you have any questions or need help regarding your Coinbase Custody account.

See Coinbase's official annoucement here: https://help.coinbase.com/en/prime/coinbase-prime-api/coinbase-prime-api
Posted Oct 10, 2022 - 06:49 PDT
Identified
The Coinbase Custody tech team has notified us that they are no longer supporting the API service. Transactions may not sync until the Coinbase resumes the service. Manual uploads of Coinbase Custody transactions are still functional. Please email support@bitwave.io if you have any questions or need help regarding your Coinbase Custody account.
Posted Sep 26, 2022 - 06:47 PDT
This incident affected: Exchange Syncers (Coinbase Custody).