Bitcoin Data Out of Date

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Sep 21, 2022 - 08:18 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 19, 2022 - 09:47 PDT

Monitoring

Our data has caught up. We will continue monitoring.
Posted Sep 19, 2022 - 09:47 PDT

Identified

One of the data sources we rely on for Bitcoin syncing has gone out of date as of 9/13/2022. Syncing data up to that point works, but not new data. Engineers are working on the problem and back-filling the data.
Posted Sep 19, 2022 - 06:59 PDT
This incident affected: Blockchain Syncers (Bitcoin).