Anchorage - Duplicate Transactions
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 09:03 PDT
Identified
We are currently servicing our Anchorage connection. During this time period you may see additional transaction data. After our Anchorage upgrade is complete you will no longer see any additional data. Please do not reconcile any transactions during this time period. If you have any questions in the interim please reach out to support@bitwave.io
Posted May 15, 2023 - 11:51 PDT
Investigating
We identified an issue with Anchorage connections that may result in duplicate transactions. We’re identifying the root cause and will implement a fix as soon as quickly as possible. Please do not categorize or reconcile these transaction, and please feel free to reach out to support@bitwave.io if you’re noticing any duplicates.
Posted Apr 15, 2023 - 05:54 PDT
This incident affected: Exchange Syncers (Anchorage).