Bitgo data and new transaction syncs

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Dec 01, 2024 - 20:50 PST

Monitoring

We are currently testing the fix and expect to have this resolved shortly.
Posted Oct 09, 2024 - 08:09 PDT

Identified

We have identified an issue leading to potential discrepancies with with Bitgo data. We are working on resolving the issue and during this time you may also experience delays in receiving new Bitgo transactions.
Posted Sep 27, 2024 - 08:14 PDT
This incident affected: Exchange Syncers (BitGo).