Solana - Syncing Paused

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Aug 01, 2023 - 19:47 PDT

Identified

Syncing new transactions for Solana is currently paused. We are working to restore it shortly.
Posted Jul 25, 2023 - 08:53 PDT
This incident affected: Blockchain Syncers (Solana).