Binance Connection Temporarily Out of Service
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 11:29 PST
Investigating
We performed some upgrades to our Binance integration connection over the weekend which had the unintended effect of incorrectly representing Binance transactions in your Bitwave orgs. Our engineering team is reverting the changes over the next 12 -18 hours to restore your Binance connection and transactions to the exact state it was prior to the upgrade. We’ll provide an update in the next 12 hours once the reversion is completed. The upgrade although needed will be rescheduled for a future date after the revert is complete and connection stabilized.
Posted Dec 11, 2023 - 06:00 PST
This incident affected: Exchange Syncers (Binance).