Intermittent Performance Issues

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Dec 03, 2024 - 13:35 PST

Update

The issue has been resolved and we're tracking
Posted Dec 02, 2024 - 12:13 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2024 - 12:13 PST

Update

We're rolling out a fix that will increase stability, but might cause temporary intermittent login issues. These should be fixed by a refresh of the app.
Posted Dec 02, 2024 - 11:27 PST

Identified

We've identified an issue that is causing intermittent login and reporting issues, and are working on a mitigation now.
Posted Dec 02, 2024 - 10:39 PST
This incident affected: Bitwave App.