Coinbase Retail Outage
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 08:06 PDT
Identified
Due to the recent changes from the Exchange, we are currently experiencing an outage with this integration for newly created api keys.

We have identified the issue that seems to stem from a format change from the third party. We are evaluating best next steps and will provide a status update once available.

Existing api keys will still work as intended.
Posted Sep 20, 2024 - 09:33 PDT
This incident affected: Exchange Syncers (Coinbase Retail).