Inventory Views Not Updating
Incident Report for Bitwave
Resolved
We've fixed the inventory view runners and are monitoring
Posted Mar 05, 2024 - 21:11 PST
Update
Inventory views have been restored to full operational status.
Posted Mar 05, 2024 - 20:34 PST
Identified
The Inventory Views currently cannot be updated and will remain in the "New" update status. Rest assured that all past data remain unchanged/unaffected. The team has identified the issue root cause and a fix is in progress. This status message will be updated with an ETA as soon as we have more information.
Posted Mar 04, 2024 - 17:00 PST
This incident affected: Bitwave App.