Kraken Transfers
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 12:07 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2023 - 12:12 PST
Update
We expect to have this issue resolved by end of day 1/24/23.
Posted Jan 24, 2023 - 13:29 PST
Identified
We have identified some customers with transfer type transactions may have duplicate transactions showing. We are actively working on a resolution for this. Should you experience any issues with your connection please do not hesitate to contact us at support@bitwave.io.
Posted Jan 21, 2023 - 09:18 PST
This incident affected: Exchange Syncers (Kraken).