Coinbase Prime
Incident Report for Bitwave
Resolved
This issue has been resolved for duplicate transactions.
Posted Jan 24, 2023 - 12:12 PST
Update
We expect to have this issue resolved by end of day 1/21/23.
Posted Jan 21, 2023 - 13:29 PST
Update
We have noted some customers may have duplicate transactions for trades. We are actively working on correcting and should you experience any issues please do not hesitate to contact us at support@bitwave.io.
Posted Jan 21, 2023 - 09:16 PST
Identified
We have identified an issue that results in tokens displaying in the incorrect wallets for some customers. We have isolated the cause and are working on correcting. Should you experience any issues with your connection please do not hesitate to contact us at support@bitwave.io.
Posted Jan 06, 2023 - 15:06 PST
This incident affected: Exchange Syncers (Coinbase Prime).