Service Outage
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 09:02 PDT
Monitoring
We have implemented a fix and believe that all of these services are operational. We are monitoring the results of the fix and will give updates as we have them. If you have any questions please contact support@bitwave.io.
Posted Feb 23, 2023 - 09:47 PST
Identified
We are working diligently on resolving this issue with our service provider and expect to have this in good order shortly.
Posted Feb 01, 2023 - 08:10 PST
Investigating
We are investigating an outage with one of our service providers which may cause delays in syncing new transactions. Rest assured that historical transactions in Bitwave will remain unchanged. We are actively reaching out to our service provider and we will keep our users updated as we get new information. If you have any questions please do not hesitate to reach out to support@bitwave.io.

Potentially affected blockchains:
- Casper
- NEAR
- Filecoin
- Optimism
- Flow
- Mina
Posted Jan 30, 2023 - 09:06 PST
This incident affected: Blockchain Syncers (Casper, Mina).