Gemini Earn
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 08:11 PST
Update
We will post an update should we hear anything different from Gemini.
Posted Jan 12, 2023 - 12:34 PST
Identified
Gemini has announced that they have deactivated Gemini Earn and as a result new transactions may not appear in Bitwave.
Should you experience any issues with your connection please do not hesitate to contact us at support@bitwave.io.

Link to the Gemini announcement: https://www.gemini.com/earn
Posted Jan 08, 2023 - 11:03 PST
This incident affected: Exchange Syncers (Gemini).