FTX Borrows

Incident Report for Bitwave

Resolved

Due to the recent FTX bankruptcy, FTX has shutdown their API service and as of November 11, 2022 we cannot sync new transactions into Bitwave.
Posted Nov 14, 2022 - 12:51 PST

Monitoring

We have identified the issue. We are unable to support borrow transactions because the API connection from FTX does not provide us sufficient information for us to infer borrow balances. We are reaching out to FTX on behalf of our customers to see if they can help provide us with more information. If you have any questions about your FTX borrow transactions please reach out to support@bitwave.io.
Posted Nov 08, 2022 - 15:08 PST

Identified

Identified - Our engineers are working on a resolution to an issue synchronizing FTX borrows transactions. Other FTX accounts should be operational. If you are experiencing issues with your FTX account please email support@bitwave.io.
Posted Nov 04, 2022 - 12:31 PDT
This incident affected: Exchange Syncers (FTX).