Intermittent Transaction Processing

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 05:53 PDT

Investigating

We’ve identified an intermittent issue that is affecting some users, preventing the latest transactions from syncing as well as updates to transactions from being reflected in the UI.

Our team is actively investigating and working to resolve it.
Posted Oct 01, 2025 - 09:12 PDT
This incident affected: Bitwave Core.