Solana Token Pricing
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Apr 07, 2023 - 16:20 PDT
Update
We have identified a root cause (too many retries, trying to price unpriceable tokens) that pushed us over the rate limit with Crypto Compare. Crypto Compare has reset our limits and we have put in changes to address the root cause. Closing.
Posted Apr 07, 2023 - 16:19 PDT
Investigating
We are aware of an issue with our Solana token resolution engine and are investigating it. This issue is causing general slowdowns around our pricing engine. We are working on getting pricing back online. Thank you for your patience.
Posted Apr 07, 2023 - 12:10 PDT
This incident affected: Bitwave App.