Register Report

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Jan 20, 2023 - 12:10 PST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2023 - 08:38 PST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2023 - 08:36 PST

Investigating

We are investigating an issue with the "Register Report" where the report is missing transactions or not populating for some clients. We are working around the clock to identify the root cause of the issue. Please email support@bitwave.io if you are experiencing issues with your Register Report.
Posted Jan 12, 2023 - 08:35 PST
This incident affected: Bitwave App.