Binance Exchange
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 15:58 PST
Monitoring
Binance has recently communicated that API Keys older than 30 days that have not been restricted to trusted IPs will be deleted on 12/21. This could potentially impact your connection with Bitwave and we urge you to review your accounts to check if any action is necessary.

If you have any questions about your Binance account please reach out to support@bitwave.io.
Posted Dec 20, 2022 - 12:35 PST
This incident affected: Exchange Syncers (Binance).