Coinbase Scheduled Maintanance
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 09:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2023 - 09:57 PST
Monitoring
Coinbase has announced that their services will be offline starting on March 4, 2023 for a scheduled upgrade. During this period Bitwave may not be able to pull in new transactions for the following connections:
- Coinbase Exchange (Pro)
- Coinbase Prime
- and Coinbase.com

Rest assured that historical transactions in Bitwave remain saved and unchanged. Once Coinbase has resumed their services Bitwave will be able to start pulling in new transactions.

Here is a link to Coinbase's official announcement: https://status.exchange.coinbase.com/incidents/5rzjgq4mgdy3
Posted Mar 03, 2023 - 09:56 PST
This incident affected: Exchange Syncers (Coinbase PRO, Coinbase Prime).