Inventory View Reporting

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 14:50 PST

Identified

We have discovered an issue where Inventory View Reports are returning partial results for some users.

Please note the Inventory View Engine is processing appropriately however, the reporting is displaying only partial results. Our team is actively working on a resolution and will implement a fix as quickly as possible.
Posted Feb 10, 2025 - 15:04 PST
This incident affected: Bitwave App.