Problems Signing In With Google Auth
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted May 03, 2024 - 10:25 PDT
Update
We are continuing to monitor for any further issues.
Posted May 03, 2024 - 01:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 01:41 PDT
Identified
The issue has been identified and a fix is rolling out.
Posted May 03, 2024 - 00:59 PDT
Update
Bitwave engineers have been engaged with Google engineers for multiple hours, Google is in the process of opening an incident on their side.
Posted May 03, 2024 - 00:36 PDT
Update
One note - SSO, Password Authentication, and Xero auth should be unaffected
Posted May 02, 2024 - 18:24 PDT
Update
It appears there is an issue with Google authentication - we have an open investigation with Google
Posted May 02, 2024 - 18:01 PDT
Investigating
We are currently investigating this issue.
Posted May 02, 2024 - 17:33 PDT
This incident affected: Bitwave App.