Transaction Error Messages
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 09:02 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2023 - 08:38 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2023 - 08:36 PST
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2022 - 19:03 PDT
Identified
We found that some transactions which previously were not showing any errors are now showing errors. Be assured that the errors are not client impacting, that your data is saved and transactions are unaffected. Our engineers are already working on a fix.

We apologize for the inconvenience and kindly request your patience as we resolve the issue. If you have any questions please do not hesitate to reach out to support@bitwave.io.

Examples of the errors may include:
"Bad Transaction Type (30)"
"Simple Accounting Transactions must have a single value object …"
"Accounting detail points to non-accounting connection…"
Posted Oct 27, 2022 - 18:57 PDT
This incident affected: Bitwave App.