FTX Exchange
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 15:58 PST
Monitoring
FTX have shutdown their API connection due to bankruptcy, which means we are no longer able to sync new transactions or add any new FTX connections into Bitwave. Rest assured, historical transactions before November 11, 2022 will still be saved in Bitwave. Users can still categorize and reconcile these transactions.

In addition, we noticed that previous FTX borrow transactions contain incomplete data from FTX which results in incorrect balance reports for customers. We are going to temporarily categorize all FTX borrow transactions as IGNORED so that user balances are not affected.

If you have any questions about your FTX account please reach out to support@bitwave.io.
Posted Nov 14, 2022 - 12:50 PST
This incident affected: Exchange Syncers (FTX).