Anchorage Connection
Incident Report for Bitwave
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 06:28 PST
Monitoring
We are currently upgrading our Anchorage Connection to allow for enhanced features.

Should you experience any issues with your connection during this period please contact us at support@bitwave.io.
Posted Dec 21, 2022 - 23:29 PST
This incident affected: Exchange Syncers (Anchorage).