Kraken Exchange Outage

Incident Report for Bitwave

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 14:10 PDT

Update

We’ve coordinated with Kraken to resolve the issue. If any of your data was affected, it will be synced and available shortly.
Posted Sep 17, 2025 - 09:56 PDT

Investigating

At the moment, new data from Kraken is not syncing. We are investigating whether this is due to a recent change from the exchange.
Posted Sep 17, 2025 - 09:37 PDT
This incident affected: Exchange Syncers (Kraken).