Transaction Sync Delays for Some Users

Incident Report for Bitwave

Postmortem

There was a problem during the processing of some transactions that caused delays for a small set of users.

Posted Aug 07, 2025 - 08:07 PDT

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 08:06 PDT

Update

For the small subset of users that may have been impacted, this issue has now been resolved.
Posted Aug 07, 2025 - 08:05 PDT

Investigating

We’ve identified an issue that may be affecting a small number of users, preventing the latest transactions from syncing. Our team is actively investigating and working to resolve it.
Posted Aug 06, 2025 - 08:49 PDT
This incident affected: Bitwave Core.